Einbinden von Bildern im Forum

Startseite Foren Wetterturnierforum Einbinden von Bildern im Forum

Dieses Thema enthält 4 Antworten und 5 Teilnehmer. Es wurde zuletzt aktualisiert von Pistotnik Pistotnik vor 6 Monate, 4 Wochen.

  • Autor
    Beiträge
  • #6801
    reto
    reto
    Keymaster

    Hallo Allerseits

    Verwendung/Einbinden von Bildern im Forum passiert ueber [img]http://...[/img]. Das funktioniert auch mit Bildern, die ihr z.B. bei postimg.org hochgeladen habt. postimg.org gibt euch unten ein paar Optionen wie die Bilder an verschiedenen Stellen verwendet werden koennen. Eine Option ist „Forum Thumbnail“. Diese beinhaltet [img]...[/img] zusaetzlich mit einer [url]. Dieses Forum hier kann mit dem [url] nicht umgehen und diese Export-Option bindet dann auch nur ein Thumbnail ein (Vorschuabild).

    Ihr koennt aber Bilder aus allen moeglichen Quellen einbinden, indem ihr einfach [img] ... [/img] in eueren Post einbindet. Bei postimg.org verwendet ihr dazu die URL die unter „Direct Link“ angezeigt wird. Damit wird aus [img]https://s9.postimg.org/3oc7n05e7/imagetagtest.png[/img] auch ein sauberer Include:

    Achtung: fuer User mit Admin-Rechten (es wird oben Angezeigt „Mit diesem Account darfst du uneingeschraenkt HTML-Inhalte posten) scheint man zwingend <img src="..." /> verwenden zu muessen. Hm.

    Hoffe das Hilft bei der Gewoehnung an das neue Forum :)

    • Dieses Thema wurde geändert vor 1 Jahr von reto reto.
    • Dieses Thema wurde geändert vor 1 Jahr von reto reto.
    • Dieses Thema wurde geändert vor 1 Jahr von reto reto.
  • #6819
    Heiko
    Heiko
    Teilnehmer

    Schade, habe gerade gemerkt, dass ein Bild (Temperatur heute Vormittag) nicht angezeigt wird und ein Absatz zum heutigen Taupunkt incl. einem weiteren Bild wohl komplett verschwunden ist. :-(

    Ich habe nun nochmal probiert, zumindest die beiden Bilder reinzustellen; hat leider nicht geklappt.

    Noch ein Versuch:

    Aha, mit Leerzeichen hinter „[img]“ und vor „[/img] wird immerhin ein anklickbarer Link erzeugt. Warum ich keine Bilder direkt in diesem Beitrag sehe, ist mir rätselhaft.

    @ Reto: Vielleicht könntest Du bei Gelegenheit so nett sein und diesen und andere „technische“ Beiträge an einen gesonderten Platz verschieben, um dem WETTER wieder mehr Raum zu geben? Danke! :-)

    Viele Grüße,
    Heiko.

    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von Heiko Heiko.
    • Diese Antwort wurde geändert vor 1 Jahr von reto reto.
    • Diese Antwort wurde geändert vor 1 Jahr von MaBe-Leipzig MaBe-Leipzig.
    • Diese Antwort wurde geändert vor 11 Monate, 2 Wochen von Nikosik Nikosik.
  • #8458
    Georg
    Georg
    Keymaster

    Apropos Bilder: In der rechten Menüleiste gibt es, abgesehen von Zürich, nun für alle Städte kleine Webcam-Vorschaubilder. Dafür haben wir die schriftliche Erlaubnis eingeholt, um ein juristisches Gemetzel zu vermeiden. Was Zürich betrifft, so bin ich noch dran. Weitere Webcamlinks sind in unserer Linksammlung (verlinken ist unproblematisch) zu finden:

    Linksammlung

    Herzliche Grüße,
    Georg

  • #11365
    Coach
    Coach
    Teilnehmer

    hab scheinbar das gleiche Problem wie Heiko… Kann man den nicht eine einfachere Forumssoftware benutzen, wo man per Upload das Bild einfach hochlädt?

  • #12642
    Pistotnik
    Pistotnik
    Teilnehmer

    Test: funktioniert
    (Beitrag kann ignoriert werden)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.